#VAAI now available with #vSphere Standard Edition

A short post today, but it highlights what I feel is an important enhancement to licensing. I’ve had lots of questions recently about why (Storage APIs for Array Integration) is not available in the standard edition of vSphere. This is especially true since I began posting about Virtual Volumes earlier this year, and it was clear that Virtual Volumes is available in the standard edition. One reason why this was confusing is that if a migration of a VVol could not be handled by the array using the VASA APIs, the migration would fall back to using offload primitives. But if you only had standard licensing for VVols, would you still be supported?

Well, today we put this right. It now appears, at least according to the updated chart on the VMware vSphere Editions comparison site, that you can now use VAAI with the standard edition of vSphere. This is the same now as VVols. Seems to make sense, right?

Here’s the chart, and as you can clearly see, VAAI is now available with the vSphere standard edition.

VAAI now available with STD ed.

Originally Posted: VAAI now available with vSphere Standard Edition

Related posts